Google calendar not syncing ios8 gm

Discussion in 'iOS 8' started by miguelsantos79, Sep 10, 2014.

  1. miguelsantos79 macrumors newbie

    Joined:
    Sep 10, 2014
    #1
    Are you guys experiencing the same problem syncing google calendars?
    I can't make it working... it use to work flawlessly on ios7.1.2:mad:
     
  2. ph3 macrumors newbie

    Joined:
    Sep 10, 2014
    Location:
    Brazil
    #2
    Use this

    Same here :(

    I fixed this bug using CalDAV protocol to sync my calendar.

    1. Go to Settings > Mail, Contacts... > Add Account > Other > Add CalDAV Account

    2. Use this:
    server: google.com​
    password: your_password​
    Description: Anything​

    3. Tap 'Next' > turn off the "Notes" option (leave Calendar option 'On') > OK/Done.

    Open your calendar. You're done :D
     
  3. MJF1977 macrumors newbie

    Joined:
    Sep 18, 2014
    #3
    I am having the same problem.

    Your solution didn't work, I deleted and re-added the CalDav account again, even checked my password on my MBP, but now I can't sync my Google Calendar via CalDav with my Ipad3 running IOS8. Even toggled the SSL option, still nothing...WTF Cook?

    I should have never upgraded...this is terrible.
     
  4. MJF1977, Sep 19, 2014
    Last edited: Sep 19, 2014

    MJF1977 macrumors newbie

    Joined:
    Sep 18, 2014
    #4
    Now all of a sudden, it is working today.....I hate IOS8
     
  5. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #5
    Mine seem to be working fine. I have a Google calendar account with a few personal calendars and a number of subscribed calendars that are connected via Exchange as i have an iPhone 5 that was setup prior to Google turning it off. I made a change in one of my personal calendars earlier and its updated in both the main apple calendar app and Calendars 5 that i use in the main.
     
  6. milhouse994 macrumors regular

    Joined:
    Apr 8, 2010
    Location:
    Los Angeles, CA
    #6
    I was having this problem as well. Thanks to this thread I was able to fix it.

    Seems like something has changed in iOS8. Everytime I tried to setup my google calendar on my phone by following Google's instructions, the app generated password wouldn't be accepted.

    By setting it up as a CalDAV account instead it worked first time!

    Thanks!
     

Share This Page