Google changed it's look? Fix?

Discussion in 'Mac Apps and Mac App Store' started by Doc69, May 7, 2011.

  1. Doc69 macrumors 6502

    Joined:
    Dec 21, 2005
    #1
    The look of Google has recently changed for the worse when I use Safari. It is still normal in Firefox. Does anyone know if this is just a setting and what I can do to get it back? Could it be a Safari setting?

    The new look is completely retarded as the line spaces are now much larger and results in almost 50% less information being displayed on the screen. And the font is now light blue instead of dark blue which makes it more difficult to read.
     

    Attached Files:

  2. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #2
    I noticed that too, but on Windows XP with Google Chrome. On the other computer with the same Windows XP with Google Chrome, it doesn't show that. Maybe it's a "beta" thing?
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
  4. Doc69 thread starter macrumors 6502

    Joined:
    Dec 21, 2005
    #4
    Thanks for the link. I have left feedback with Google.

    Unfortunately I see a tendency these days for programmers to make rows of items take up more than one row space, which makes for less rows listed per page. An good example are almost all notes applications out there that only lists one item every 2-4 rows. It even looks like Apple Mail 5 in Lion will not list emails as single row emails anymore but instead will list every email as 4 rows. This is very inconvenient if you deal with large quantaties of emails.
     
  5. ian2000 macrumors newbie

    Joined:
    Aug 6, 2010
    #5
    Deleting cookies in Safari appears to have solved this for me.

    In Safari, click the Edit menu.
    Click Preferences.
    Click Security.
    Click Show Cookies.
    Click Remove All.
    Click Done.
    Close the "Preferences" dialog box.
     
  6. Doc69 thread starter macrumors 6502

    Joined:
    Dec 21, 2005
    #6
    Thank you. That solved the problem for me as well.
     

Share This Page