Google Chat and my Mac Pro 17" Laptop

Discussion in 'MacBook Pro' started by gotchatlc, Aug 21, 2011.

  1. gotchatlc macrumors newbie

    Joined:
    Aug 21, 2011
    #1
    Hi,

    I installed google chat/cam.

    I can hear the other party.
    I can see the other party.
    They can hear me.
    They can see me.
    I however cannot hear them.

    Upon going into Settings and SOUND I noticed the output volume being muted. Would this have been the reason I wasn't able to hear people? When muted I plugged in headphones and couldn't hear any "static/friction." When I unmuted and plugged in my headphones I could hear the cord being inserted into the computer -"static/friction."

    I went into Google and made sure everything was set up properly on that end. I did the check. I could see myself. The computer was hearing me and I could hear the test sound I had to click on.

    What else could I be missing?

    I'm asking because I'm not exactlyl sure what the OUTPUT SOUND is. What is it for? I mean it makes sense - sound going out but that confuses me because people can obviously hear me (sound going out).

    Thank you for any advice.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Yes. Output sound refers to your computer's output - output which you then hear.
     
  3. gotchatlc thread starter macrumors newbie

    Joined:
    Aug 21, 2011
    #3
    I tried that and I still cannot hear the other party, whether it be with earphones or not.
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Maybe they don't have a microphone on their computer, or maybe it is muted on their end.
     
  5. gotchatlc thread starter macrumors newbie

    Joined:
    Aug 21, 2011
    #5
    All is well on their end. They can talk to others with no issues. It's my laptop. I have done all the checks I need to. I don't know what else to do. I have seen on google where others are having the same issue as me. Any other suggestions? Thanks for the prior suggestions.
     
  6. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #6
    Had the issue on win pc long ago. I just reinstalled the google chat plugin and it worked. Try that if you haven't already. I hate how it lags my Safari though... iChat is the way to go if both parties are on Mac.
     

Share This Page