Google Chrome Font

Discussion in 'Mac Apps and Mac App Store' started by jsrthapa, May 4, 2010.

  1. jsrthapa macrumors newbie

    Joined:
    May 4, 2010
    #1
    So, basically the font to my google chrome has changed.

    I tried using what google chrome had on their website (the instruction on the attached screenshot) and it still wouldn't work. sam thing with my safari. Firefox hasn't been effected with the font change.

    I also had downloaded fonts previously and I think it might be due to that. It's just a thought. Any idea how I can resolve this.


    thank you
     

    Attached Files:

  2. ZebraineZ macrumors 6502

    Joined:
    Mar 17, 2009
    #2
    Download Font Explorer (google it) and clean all font caches and if it doesn't work, use the clean the system fonts folder option, this will delete and move all of your fonts except the core system fonts to your desktop which you can check and add later.

    I used the latter and fixed up all my font issues :) good luck.

    Don't use Font Book anymore, it sucks.
     
  3. jsrthapa thread starter macrumors newbie

    Joined:
    May 4, 2010
    #3
    Thanks!

    muchas gracias! thanx thanks thanks a lot! that worked!

    Now I was wondering if you would enlighten this n00b on how to add fonts without repeating the same mistake?

    :D
     

Share This Page