Google Chrome is making Parallels to start

Discussion in 'MacBook Pro' started by Mr M5, Mar 17, 2013.

  1. Mr M5 macrumors regular

    Joined:
    Apr 24, 2011
    #1
    So every time I click on google chrome it causes windows/ parrallels to start, anybody have any idea why and how to fix it? Everything is up to date.
     
  2. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #2
    If you've enabled application sharing between windows and OS X using parallels, it is possible the chrome icon on your dock is the one from windows, thus causing parallels to start.

    Try starting Chrome from your application folder instead.
     
  3. Mr M5 thread starter macrumors regular

    Joined:
    Apr 24, 2011
    #3
    Hmm, how do you turn off app sharing?
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    Have you tried opening chrome from your applications folder instead of the dock? If it still does it what I said doesn't apply.
     
  5. Mr M5 thread starter macrumors regular

    Joined:
    Apr 24, 2011
    #5
    yup same effect
     

Share This Page