Google Chrome Menu Bar Issues on Ubuntu (and more...)

Discussion in 'Windows, Linux & Others on the Mac' started by M-B-P, Dec 18, 2013.

  1. M-B-P macrumors regular

    Joined:
    May 15, 2010
    #1
    Hey MacRumors Community!

    I decided that I wanted to be a bit more adventurous and installed Ubuntu on an old Dell laptop I have. Thus far it has been a pretty fun experience. I have been getting the hang of things. Lots of small issues I have had to deal with, but that's part of the experience.

    One issue that I can't seem to resolve despite looking for a solution on Google is that the menu bar for Chrome (the bar that has File, Edit, View, History, Bookmarks, etc.) is not showing up for some reason when I hover over the "Google Chrome" text on the top left. I took some screenshots to show what I am talking about. It works fine on Firefox and most other applications. I say most because I had the same issue with eclipse. To resolve the issue on eclipse I launch eclipse using the following command: UBUNTU_MENUPROXY= eclipse .

    Unfortunately if I run that command with "google-chrome" instead of "eclipse" , the menu bar issue remains.

    Does anyone know how I can approach this issue? Is Chrome on Ubuntu working for you or others without the menu bar issue?


    On another note:

    Why do you Ubuntu? (I wanted to explore what the OS had to offer and am liking it thus far)

    Is there an app like Better Touch Tool or Trackpad++ for Ubuntu?

    I have a Magic Trackpad that I use for my Mac, can you configure gestures using the Magic Trackpad on Ubuntu (something I'm gonna look into after I get Chrome working the way I want to).

    Thanks!
     

    Attached Files:

    • SN1.png
      SN1.png
      File size:
      1.3 MB
      Views:
      138
    • SN2.png
      SN2.png
      File size:
      1.4 MB
      Views:
      132
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Unfortunately, there isn't a solution for this, for two reasons. #1: Google Chrome does NOT integrate with the Unity global menu bar. #2: Google Chrome does not even HAVE a menu bar on Ubuntu anyway.
     
  3. M-B-P thread starter macrumors regular

    Joined:
    May 15, 2010
    #3
    Thanks for your reply. I did some more research and found that other users are having the same issue with the menu bar and that it is indeed a bug. So Chrome does have a menu bar with File, Edit, Window, etc.

    What worked for me was installing Chromium. With Chromium there is no issue with the menu bar and it works fine.
     

Share This Page