Google Chrome not working

Discussion in 'macOS' started by LeoTheLion89, Mar 31, 2012.

  1. LeoTheLion89 macrumors 6502


    Feb 14, 2012
    After installing iDeneb V6 (10.5.8) when i open Google Chrome all i get is a message saying it cant load the poage it is like this with every website is there a certain ktext i need that i am missing within the 10.5.8 upgrade from 10.5.6?
  2. LeoTheLion89 thread starter macrumors 6502


    Feb 14, 2012
    as posted in another thread here is a screenshot of the issue Google Chrome worked with 10.5.6 the 10.5.8 ComboUpdate caused this issue but now i dont know how to fix it.

    Attached Files:

  3. clitchfo macrumors newbie

    Apr 29, 2012
    I was having the same error on iDeneb 10.5.8.

    Check the system.log from About This Mac -> More Info -> Software ->Logs

    For me, Chrome was generating this error message:
    failed to initialize sandbox: Cannot apply builtin profile `krb5kdc'

    I was able to resolve the issue by installing the seatbelt.kext extension library that matches my kernel version (which is voodoo 9.8 kernel).
  4. blatopilot macrumors regular

    Sep 24, 2011
  5. LeoTheLion89 thread starter macrumors 6502


    Feb 14, 2012
    i have the seatbelt ktext installed i couldnt even install chrome without it i will check the logs and see what it is and post it on here i have not used my laptop for a month or so


    yes i tried Chromium, Beta Chrome and even the 1st version of chrome for mac all the same results and uninstalling and re installing did noting even making a new user profile suggest by google did not work.

    I have grown customed to Chromium as that is what i use on Linux simply because it is in the software list of Ubuntu.

Share This Page