Google (Chrome) on iPhone not working correctly

Discussion in 'iOS 7' started by rstark18, Oct 8, 2013.

  1. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #1
    All day today when doing search functions via the search bar in Chrome has been completely not working for me. If I put in a search term it does return that one search but if I try to click on that or open a new window or use the Images, Videos, News, etc. link it does nothing at all. Also opening new tabs from within a Google search results in a blank window.
    It has been working fine until this morning. I have auto update off so I know it is not a result of an update.

    Trouble shooting:
    iPad works fine.
    Other sites seem fine. Seems like it's just the iPhone version of chromes search bar/results page.
    Reboot iPhone (power/home). Not working.
    Deleted/Reloaded app. Not working.
     
  2. edhchoe macrumors 6502a

    edhchoe

    Joined:
    Oct 28, 2011
    #2
    Google is apples enemy. If apple google and adobe got along I would be 300% happier with my iphone.
     
  3. SakuraSuki macrumors 6502

    Joined:
    Jul 18, 2013
    #3
    There is no enemy, there is only greed for all companies. They will be friend when they can find common greed and turn shooting each other when their own interest gets conflict.
     
  4. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
  5. macred macrumors regular

    Joined:
    Oct 8, 2013
    Location:
    LAX & beyond
    #5
    So far Chrome has been working very well for me. Recently it's become my favorite, I like how it syncs.
     
  6. rstark18 thread starter macrumors 6502a

    Joined:
    Sep 18, 2009
    #6
    What iOS version and what platform (iPhone, iPad, touch)?
     
  7. macred macrumors regular

    Joined:
    Oct 8, 2013
    Location:
    LAX & beyond
    #7
    iPhone 5 - iOS 7

    I wasn't fond of Chrome but it's on our Macs at work with a few special extensions. Then it got much better and some of my fellow engineers tried it on their iPhone's, it's been exceptional.
     
  8. Aucun Express macrumors regular

    Joined:
    Apr 30, 2009
    #8
    I tried it a few times but I find it not as good as Safari.
     
  9. Impuls3101 macrumors member

    Joined:
    Sep 13, 2013
    #9
    I used to hate chrome but its gotten really good and I haven't had one crash since I started using it again. I love syncing between my mac/pc/phone/ipad . The iphone app is the roughest but I think it just needs a few bug fixes for iOS 7. Safari has become almost unusable for me.
     
  10. R.Stoychev macrumors 6502a

    R.Stoychev

    Joined:
    Dec 23, 2012
  11. insimbi macrumors 6502

    insimbi

    Joined:
    Mar 27, 2008
    #11
    I'm in the exact same boat! I've done all the steps you've mentioned and it will not work correctly. It also doesn't work on my wife's phone either. I have a 5s and she has the 5c. What is going on?
     
  12. djyoungcity macrumors newbie

    Joined:
    Oct 13, 2011
    #12
  13. rstark18 thread starter macrumors 6502a

    Joined:
    Sep 18, 2009
  14. djyoungcity macrumors newbie

    Joined:
    Oct 13, 2011
    #14
    From the google support forums:

    "Hi everyone,

    Thanks for your patience. We determined that Web Search (not Chrome) pushed a change on Monday night that caused this bug. It is now fixed on the servers, but if you still are seeing these symptoms here are actions that will help:

    Clear your cache. Chrome Settings > Privacy > Clear cache.
    Close Chrome. Press the iPhone Home button twice, then swipe the Chrome thumbnail off the screen.
    Reopen Chrome.

    Note that there is a related issue affecting only the Image results page, which is still being resolved. I'll edit this post when that fix is live."


    I am sure they will get the image results page fixed fairly quickly
     

Share This Page