Google Earth

cleo2345

macrumors newbie
Original poster
Jun 11, 2015
8
0
I am using a OS X El Capitan..version 10.11.3... i have used Google Earth for a long time..but it seems that
since I've updated to El Capitan that my Google Earth isn't showing the orange peg man...I was able to see
the street views but now when i use my Google Earth there is no peg man...Can anyone help me or tell me
what i need to do to get back the peg man...If its because of the update to El Capitan can i go back to what i had before ?.... Any help would be great...
Thank You
 

DeltaMac

macrumors G4
Jul 30, 2003
10,264
2,696
Delaware
Hmmm. The street view guy shows up for me... But it is altitude limited - try zooming in closer, so the "eye alt" in the bottom right corner reads less than 300 miles. More than 300 miles - shows a regional view, I think - the street view guy does not appear, only below 300 miles altitude. So, try zooming in until you see it appear. You also have to mouse across that area of the screen, otherwise the "widgets" stay greyed out.

Any reason you haven't upgraded to 10.11.4?
 

cleo2345

macrumors newbie
Original poster
Jun 11, 2015
8
0
Hmmm. The street view guy shows up for me... But it is altitude limited - try zooming in closer, so the "eye alt" in the bottom right corner reads less than 300 miles. More than 300 miles - shows a regional view, I think - the street view guy does not appear, only below 300 miles altitude. So, try zooming in until you see it appear. You also have to mouse across that area of the screen, otherwise the "widgets" stay greyed out.

Any reason you haven't upgraded to 10.11.4?
I did what you said...i got below 300 but still nothing
whats troubling me is i had it before..I'm going to upgrade
and ill let you know if my Google Earth is working because
it didn't work with what you said...
 

DeltaMac

macrumors G4
Jul 30, 2003
10,264
2,696
Delaware
You can also try using Google Earth while logged in to a different user account. You can make a new user as a test for this, then log out of your present user, log back in to your newly created account, and try Google Earth.
If the street view works in that different user, then you simply have a corrupted .plist file, or the cache files that Google Earth creates could just be dumped. Google Earth creates a huge amount of cache files, quickly over a GByte if you let it.

You may also want to make sure that the version that you have is the most recent. I think the current version is from May 2015 - version 7.1.5.1557
I use Google Earth Pro, which used to be a paid upgrade, but now is free. I think it works a bit smoother than the "entry-level" G. Earth.
 
  • Like
Reactions: maxsix

cleo2345

macrumors newbie
Original poster
Jun 11, 2015
8
0
Hmmm. The street view guy shows up for me... But it is altitude limited - try zooming in closer, so the "eye alt" in the bottom right corner reads less than 300 miles. More than 300 miles - shows a regional view, I think - the street view guy does not appear, only below 300 miles altitude. So, try zooming in until you see it appear. You also have to mouse across that area of the screen, otherwise the "widgets" stay greyed out.

Any reason you haven't upgraded to 10.11.4?
I updated my El Captian...and now my messaging on my iPhone is
screwed up..I don't know if you know about messaging..but it keeps
saying its waiting to activation....I just want my phone number when
i text not my name...maybe you can help with that ??
thanks for any help
 

DeltaMac

macrumors G4
Jul 30, 2003
10,264
2,696
Delaware
I'm not sure if this answers your question, but if you go into Messages on your Mac, to Preferences, you can both activate it, and set to use your phone number or your email address.
 
  • Like
Reactions: maxsix

cleo2345

macrumors newbie
Original poster
Jun 11, 2015
8
0
I'm not sure if this answers your question, but if you go into Messages on your Mac, to Preferences, you can both activate it, and set to use your phone number or your email address.
[doublepost=1463099862][/doublepost]Well i updated my El Capitan software to 10.11.4..and it still doesn't help me with Google Earth and not seeing the little
orange peg man..I went to the 300 miles on the eye alt...i zoomed all the way in and still no peg man...there must be
something i can do to get it back...Now when i first click on Google Earth i get some error...404..i never had that before
so i hope you can help with this...i use google earth a lot and i use the peg man to view the areas
 

DeltaMac

macrumors G4
Jul 30, 2003
10,264
2,696
Delaware
Did you try the tips in my post #4?

I went to Google Earth help, and searched for "Street View stickman missing"
There was a result that asked if you have opened Google Earth.
Go to Show Navigation in the View menu, and make sure that either Always, or Automatically is selected.

Which version of Google Earth are you using?
The error 404 seems to be with older versions (version 5, for example), and that should clear up if you are using the current version 7.1.5.1557
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.