Google Gmail Problem. PLEASE HELP

Discussion in 'Mac Apps and Mac App Store' started by kickphlipp, Nov 27, 2008.

  1. kickphlipp macrumors newbie

    Joined:
    Aug 15, 2008
    #1
    So whenever I go to gmail.com a site comes up telling me that I am in Germany and I must go to the gmail germany site, mail.google.com. Can someone tell me how to tell gmail that I am indeed in America and not Germany. The problem sometimes also occurs when i go to google.com as well.
    thanks
     
  2. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #2
    You can try a US based web proxy - do a search and set up the proxy in a web browser to do that (don't forget to remove the proxy setting when it is no longer needed). This will be a work around to the problem.

    For a permanent fix, see the options at
    http://mail.google.com/support/bin/request.py?contact_type=contact_policy (I'd recommend enclosing your IP address - you can find that at whatismyip.org or other places)

    It looks like your IP address is being resolved (incorrectly, if you are in the US) by Google as belonging to a German ISP. Gmail, in Germany, happens to be a registered trademark of another company and not Google, and Google lost the rights to use that name, so they are being careful.

    [You can also contact you ISP and have them contact Google, if contacting them directly fails.]
     
  3. shwc macrumors regular

    Joined:
    Jul 2, 2005
    #3
    try deleting the relevant cookies from google
    Choose Safari > Preferences.
    Click Security.
    Click Show Cookies.
    Select one or more cookies and click Remove, or click Remove All.
    When you finish removing cookies, click Done.
     

Share This Page