Google keeps opening as mobile search page

Discussion in 'iPhone' started by nojokews6, May 25, 2011.

  1. nojokews6 macrumors regular

    Joined:
    Jun 24, 2008
    #1
    How do I get it to go back to classic permanently?
     
  2. jthomp macrumors regular

    Joined:
    Apr 4, 2008
    Location:
    the 717
    #2
    I assume your referring to google on your "i" device... On mine, there is at the bottom of the window an option for View Google in: Mobile | Classic". Select classic and go from there. If you are referring to something else, then I'm not sure...
     
  3. nojokews6 thread starter macrumors regular

    Joined:
    Jun 24, 2008
    #3
    Yes that's what Im referring to but as soon as I change it, it goes back to mobile next time.
     
  4. jthomp macrumors regular

    Joined:
    Apr 4, 2008
    Location:
    the 717
    #4
    Hmm... first time I ever tried it on mine and it did the same thing... Not sure why it doesn't stay at classic. I'll poke around and see what, if anything, I can find out...
     
  5. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Have you tried signing in and changing the setting?
     
  6. hzc71 macrumors newbie

    Joined:
    Sep 12, 2008
    #6
    Seems to be a Google screw up since they launched that new mobile page with the icons. What you can do in the meantime is after you've switched to the classic, bookmark the entire link in the address bar. It'll be something like http://www.google.ca/webhp?hl=en-GB&output=html&nomo=1
     

Share This Page