Google map tiles scrambled

Discussion in 'iOS 5 and earlier' started by radagust, Nov 5, 2011.

  1. radagust macrumors newbie

    Nov 5, 2011
    hey guys, just wondering if anyone has had this problem before, on gogle map, some of the tiles does not display correctly, like its stuck at a certain zoomed position and would not load properly and appears scrambled as seen below. is there away to clear the map cache? i tried a hard reset and even a dfu mode restore to no avail. i also tried wifi and 3g so its definitely not the internet connection. it happens randomly on any position i move the map to.

    im on ios5 on the 4s. any suggestions? thanks for reading

  2. r2shyyou macrumors 68000


    Oct 3, 2010
    Paris, France
    This has happened to me before but never permanently. I just close out of the and then close it in the multitasking toolbar and that seems to help. I'm guessing the reaches out to Google's servers so perhaps it's a problem there?
  3. Dangerous Theory macrumors 68000

    Jul 28, 2011
    When out of the app, double tap home button, hold down the app icons till they shake then find and delete Maps from multitasking. Try again.
  4. radagust thread starter macrumors newbie

    Nov 5, 2011
    thanks for the prompt response, yeah i have done that, didnt seem to work :/ even a dfu restore didnt fix it, i was thinking if the map cache is corrupted or something if there was one to begin with.
    im guessing its the servers like you said. will write if it gets better.
  5. sammich macrumors 601


    Sep 26, 2006
    Yeah it's been happening on both my iPad and iPhone. Quitting the app and opening it doesn't do anything.
  6. radagust, Nov 5, 2011
    Last edited: Nov 5, 2011

    radagust thread starter macrumors newbie

    Nov 5, 2011

Share This Page