Google Maps can no longer find me

Discussion in 'iPhone Tips, Help and Troubleshooting' started by skp574, Jul 27, 2008.

  1. skp574 macrumors 6502

    Joined:
    Jan 16, 2005
    Location:
    greenwich.london.uk
    #1
    For some unknown reason Google Maps can no longer find me when I press the cross hair button. I have Location Services enabled and running a first gen iPhone with 2.0 installed. It just sits there and never displays an error it just times out when the phone goes into standby.

    As you can imagine this is really annoying as I use this facility a lot to find where I am and to get directions.
     
  2. dwsolberg macrumors 6502a

    Joined:
    Dec 17, 2003
    #2
    iPhone thinks I'm in another state

    My iPhone 3g couldn't find me during a trip to Pennsylvania. Now it insists that I'm still there. I've tried turning off and on location services, rebooting Google Maps, and so on, but it's quite stubborn.

    I'd be interest to see who else is having this problem and how they fixed it. It certainly never happened with my prior iPhone.
     

Share This Page