Google Music Manager no longer running

Discussion in 'Mac Apps and Mac App Store' started by ckny, Nov 5, 2012.

  1. ckny macrumors newbie

    Dec 4, 2006
    I'm having a problem with Google Music Manager on my Mac Mini and can't seem to find an answer anywhere.

    I've had the program installed for a while. Last I checked, it was running fine under Lion and uploading my music in the background. I went to look at it today because I finally got around to using Google Music and noticed some recent music wasn't uploaded. I should say that I upgraded to Mountain Lion over the summer but never noticed if Music Manager worked before/after the install.

    I can't find the icon in my menu bar. I went to the system preferences and when I click the Music Manager icon, the screen briefly flashes the settings and then goes to a screen that says Google Play and "Music Manager is not currently running". I can click a button that says "Start Music Manager", but nothing happens after that. I opened Activity Monitor and see it running. If I quit the process and then click the button again, it shows in Activity monitor again. But nothing else changes. The window doesn't change and nothing shows in the menu bar.

    I tried (twice) to uninstall and reinstall as per the directions from google. No dice. Anyone else ever experience anything like this? I can install fine on another Mac running Mountain Lion. However, I can't install it under a test account that I create on the original Mac Mini - same problem. I'm thinking there's a file somewhere thats corrupting something but can't find any answers or suggestions.

    Here's the instructions I used to do a manual uninstall:
    In the Finder, choose 'Go' > 'Go to Folder'
    Type in ~/Library/PreferencePanes and click 'Go'
    Locate 'MusicManager.prefPane' and drag it to the Trash
    In the Finder, choose 'Go' > 'Applications'
    Locate 'Music Manager' and drag it to the Trash
    If you'd also like to delete remaining music files associated with Google Play, please follow the instructions below:

    In the Finder, choose 'Go' > 'Go to Folder'
    Type in ~/Library/Application Support/Google and click Go.
    Locate the MusicManager folder and drag it to the Trash.
    Choose 'Go' > 'Go to Folder'
    Type in ~/Library/Preferences and click Go
    Locate the preference file ~/Library/Preferences/ and drag it to the Trash
  2. Dolorian macrumors 65816


    Apr 25, 2007
    If you install it after you delete everything from the Library, Applications and Preferences folders and you click on the icon on the application folder to launch it, do you get the little headphone icon on the menu bar?

    If you do click on it and then on Preferences to bring the Music Manager preference pane. Sometimes when the Google Music Manager is not uploading new songs from your iTunes Library a way to fix it is to:

    1- Open the Music Manager preference pane under system preferences
    2- Click on the Advanced tab and click on "Change" on the location of my music collection.
    3- Click continue and then link again Music Manager with your iTunes library. It should start uploading any new songs again.
  3. ckny thread starter macrumors newbie

    Dec 4, 2006
    Thanks for the reply. After I double click the Music Manager app after removing the prior one, it doesn't put the headphone icon in my menu bar. It only seems to reinstall the preference pane which, when clicked, takes me back through the "Music Manager is not currently running" process.
  4. danireef macrumors newbie

    Nov 6, 2012
    In my macbook pro with mountain lion is exactly the same.
    I've tried to install... but nothing happen... only I see the service "music manager" in activity monitor, but nothing more, and I can't use it.

    Any clues?


  5. Dolorian macrumors 65816


    Apr 25, 2007
    There seems to be a bug with the app that occurs in some computers. I recommended Google Music to two friends, both of which have the same MacBook Pro model and one of them was able to sign up and upload all his music without problem but the other is experiencing the same problem you both are having.

    It is odd, maybe it will be fixed when they update the app. You could start a thread here and post the problem:!categories/apps/the-cloud-lounge

    Maybe someone knows how to solve it, if not it will at least serve as a kind of bug report.

Share This Page