Google not loading properly

Discussion in 'macOS' started by SgtP3pp3r, Jan 21, 2012.

  1. SgtP3pp3r macrumors member

    Mar 29, 2011
    Ok, i'm at wits end here. I tried looking thru the forum for a similar post, or googling the question, and found nothing helpful.

    The problem is basically not loading. It won't load on Safari or on Google Chrome, and won't conduct searches. I get an error saying the server is unavailable.

    I'm running Mac OS X 10.7.2 on an early 2011 Macbook Pro.

    This does not happen always, it occurs intermittently, but when it does even the built in search option -configured for google- for safari won't work (neither will the built in search for chrome).

    I'll try using my iPad's safari and it will work no problem, but on my Mac it's a no go.

    I tried resetting safari, emptying it's cache and it didn't fix it. If i were on a Windows PC i'd immediately blame MalWare, but i'm not sure if this would be the case on my Mac.

    It doesn't occur too often, but often enough to cause concern. Has anyone run into this same problem, or better yet, does anyone know how to fix this problem?
  2. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    This sounds like a DNS failure somewhere. DNS is the system responsible for translating to an IP address used internally. To check your DNS settings, go into System Preferences, then Network. Click Advanced. Then click the TCP/IP tab.

Share This Page