GOOGLE on safari, firefox, camino, opera and flock

Discussion in 'Mac Apps and Mac App Store' started by Mashiach, May 28, 2008.

  1. Mashiach macrumors regular

    Mashiach

    Joined:
    Mar 5, 2008
    Location:
    In a House Near the Sea
    #1
    is any one else finding a wierd problem where google is not displaying any results to searches. It will display image results and news but not normal web results.
     
  2. Mashiach thread starter macrumors regular

    Mashiach

    Joined:
    Mar 5, 2008
    Location:
    In a House Near the Sea
  3. jmadlena Guest

    #3
    Both of those sites work for me.

    Running Safari 3.1.1 on 10.5.3.
     
  4. Mashiach thread starter macrumors regular

    Mashiach

    Joined:
    Mar 5, 2008
    Location:
    In a House Near the Sea
    #4
    Ive cleared my caches my history and my cookies and still no luck with the google.co.uk version
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Google.co.uk just worked fine for me (from the US). The test search "test" came up with Channel 4's Gay-o-meter test. You British.... :p
     
  6. speakerwizard macrumors 68000

    speakerwizard

    Joined:
    Aug 8, 2006
    Location:
    London
    #6
    you could try going into your google settings on the google homepage and having a look, failing that, go to the library and trash the cache and history files incase of corruption
     

Share This Page