Google Play Music problem

mclld

macrumors 68020
Original poster
Nov 6, 2012
2,204
1,195
I uploaded two albums on the Play Music site in Chrome, they showed to upload successfully yet I am not seeing the music on my phone. I uploaded these albums yesterday and still nothing today
 

MRU

Suspended
Aug 23, 2005
25,312
8,706
Other
I uploaded two albums on the Play Music site in Chrome, they showed to upload successfully yet I am not seeing the music on my phone. I uploaded these albums yesterday and still nothing today
Have you unticked in sidebar menu 'download only' ....
 

mclld

macrumors 68020
Original poster
Nov 6, 2012
2,204
1,195
On my phone? I will have to check, not familiar with that
 

JaySoul

macrumors 68030
Jan 30, 2008
2,590
2,685
Didn't want to start a new thread.

My previous phones this year, Google Play Music has worked very well. Online in the Music Manager, all my music is there.

However, since switching to my new LG G4 a couple of days ago, Music is really struggling and cannot find the vast majority of my uploaded music.

Anyone able to help? Thanks!
 

LIVEFRMNYC

macrumors 604
Oct 27, 2009
7,434
8,608
Didn't want to start a new thread.

My previous phones this year, Google Play Music has worked very well. Online in the Music Manager, all my music is there.

However, since switching to my new LG G4 a couple of days ago, Music is really struggling and cannot find the vast majority of my uploaded music.

Anyone able to help? Thanks!

Pretty sure you done so already ....... but have you went into settings and tapped "refresh music from Google Play"? Also, check your device limit.
 

JaySoul

macrumors 68030
Jan 30, 2008
2,590
2,685
Pretty sure you done so already ....... but have you went into settings and tapped "refresh music from Google Play"? Also, check your device limit.
Yep, checked all that. And deleted/reinstalled the app.

Really strange.
 

JaySoul

macrumors 68030
Jan 30, 2008
2,590
2,685
Update:

On XDA someone suggested that this could be a problem specific to the LG G4.

The only solution seems to be not rebooting it with WiFi turned off.
 

LIVEFRMNYC

macrumors 604
Oct 27, 2009
7,434
8,608
Update:

On XDA someone suggested that this could be a problem specific to the LG G4.

The only solution seems to be not rebooting it with WiFi turned off.

Just an idea .... But you should try side loading a previous version from http://www.apkmirror.com/
Maybe like one or two versions ago.

Sometimes you just can't do nothing about a certain version update of an app. I once had issues with Youtube app, so I went down to a previous version until another update fixed the issue.