Google+ problem on iPad 2

Discussion in 'iPad' started by upintheclouds, Oct 21, 2011.

  1. upintheclouds macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
    #1
    So, I am trying to access my Google+ account but I can not get passed the log in page. The log in page is the desktop version, then I type my info in and it redirects me to a mobile version that presents nothing but the Google logo in the upper left hand corner with the option of Gmail. What gives? I don't want a mobile version on my iPad. So is there a way to work around the mobile redirection?
     
  2. Meanee macrumors 6502a

    Joined:
    Mar 8, 2011
    #2
    Try it with another browser, and set user agent to desktop. That should do the trick
     
  3. upintheclouds thread starter macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
    #3
    So, I used a different browser, but I'm pretty sure it's on Google's side as far as it not showing up on Safari at all. While attempting to switch from the mobile setting to the desktop setting it prompted me to download a new browser that supported it. So, I guess we'll have to wait it out.
     
  4. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #4
    Weird! Try just logging into your gmail, then clicking in the very top, upper left corner for your plus account. That's how I did it, then just bookmarked the page.
     
  5. upintheclouds thread starter macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
    #5
    I log into my Gmail account (which defaults to a mobile version as well) and then tap on the Google+ logo in the top left and we are back to the original problem. Are you able to use Google+ on your iPad? Is anyone able to?
     
  6. upintheclouds thread starter macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
  7. Mac.World macrumors 68000

    Mac.World

    Joined:
    Jan 9, 2011
    Location:
    In front of uranus
    #7
    I use Atomic web browser and my saved page takes me direct to the mobile page. I then click on the desktop link at the bottom. No issues.
     
  8. upintheclouds thread starter macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
    #8
    So I'd have to use a different browser to access my account? No thank you. I guess I'll have to wait for Google to fix their side. Thanks anyway guys!
     
  9. upintheclouds thread starter macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
    #9
    This is annoying. Anyone else having this problem as well?
     
  10. number84 macrumors 6502

    Joined:
    Mar 30, 2011
    #10
    Google+ works just fine for me either in mobile or desktop mode so likely just your issue. Sorry don't know how to fix your problem though.
     
  11. upintheclouds thread starter macrumors member

    upintheclouds

    Joined:
    Jul 26, 2011
    Location:
    SLC, UT
    #11
    So if it's just isolated to me, what could possibly be different? Is there something different comparing settings between iPads, or settings in Google+? I've searched and searched and I am at a loss

    ----------

    Problem solved; turn private browsing off.
     

Share This Page