Google/Safari "search 1x1 pixels"

Discussion in 'Mac Apps and Mac App Store' started by keekl, May 29, 2010.

  1. keekl macrumors regular

    keekl

    Joined:
    Nov 9, 2008
    Location:
    PA
    #1
    Google isn't working through Safari~~I get this title on the tab:

    search 1x1 pixels

    It doesn't matter if I use the search on the toolbar or go to google's site (which does load) but doesn't produce any results.

    Google does work on Firefox, Camino, OmniWeb & Chrome so obviously (?) it's a Safari thing...

    I haven't tried to reset Safari yet, thought I'd ask first and maybe find out what the problem could be.

    Thanks!
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Try resetting Safari. If the problem persists maybe someone will think harder about what's going on.
     
  3. jdavtz macrumors 6502a

    Joined:
    Aug 22, 2005
    Location:
    Kenya
    #3
    I get that from time to time in facebook. It works if I reload the page. I assumed it's GlimmerBlocker getting confused, but I haven't bothered to look into it.
     
  4. keekl thread starter macrumors regular

    keekl

    Joined:
    Nov 9, 2008
    Location:
    PA
    #4
    I reset Safari with all option boxes checked and still no change...pretty strange.
    :confused:
     
  5. keekl thread starter macrumors regular

    keekl

    Joined:
    Nov 9, 2008
    Location:
    PA
    #5
    Gmail & Google Reader still work on Safari...
     
  6. keekl thread starter macrumors regular

    keekl

    Joined:
    Nov 9, 2008
    Location:
    PA
    #6
    Problem solved~~I updated Safari AdBlocker and now Google is working again....odd but hey it works..
     

Share This Page