Google search history keeps returning

Discussion in 'iOS 8' started by CFM56, Sep 24, 2014.

  1. CFM56 macrumors newbie

    Joined:
    Sep 24, 2014
    #1
    Hi guys,

    I'm having a problem with my new iPhone 6. I've Google history turned off but when I search for anything it is displayed in the suggestions box afterwards. This doesn't happen on my old iPhone (same software) or my iPad (iOS 8 too).

    Any suggestions how to stop it?
     

    Attached Files:

  2. CFM56 thread starter macrumors newbie

    Joined:
    Sep 24, 2014
    #2
    Found it for anyone that is interested.

    You have to perform a search on Google. Scroll to the bottom of the page and select Settings > Search settings. In there you'll see the option to not save searches.

    You may need to log out of Google first to see this option, then sign back in again to confirm it worked.
     

Share This Page