Google voice keeps forwarding texts

Discussion in 'iPhone' started by amro, Mar 17, 2011.

  1. amro, Mar 17, 2011
    Last edited: Mar 17, 2011

    amro macrumors 6502

    Joined:
    Jul 7, 2008
    #1
    As much as I love Google Voice, the one thing I can't seem to do is to have it stop forwarding my text message. I get the text notification via the Google Voice app, but I also get the text message through standard text messaging. So, I get two "dings" and naturally AT&T is happy to count that text.

    I've searched, and on Google forums it looked the problems existed last year.

    What am I doing wrong?

    Thanks,
    Amro
     
  2. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #2
    go into the setting on google voice and dont have it forward the texts
     
  3. amro, Mar 17, 2011
    Last edited: Mar 17, 2011

    amro thread starter macrumors 6502

    Joined:
    Jul 7, 2008
    #3
    It's not there anywhere. Under Voice settings, the main titles are Phones, Voicemail & Text, Call, Groups, etc.

    Under Phones, I obviously have my forwarded calls.

    Under Voicemail & Text, I can forward texts to email, but there really is no setting to not forward text messages to my phone unless I am missing something.
     

    Attached Files:

  4. siufai macrumors member

    Joined:
    Aug 31, 2008
    #4
    Under Phones, click "Edit" for your mobile number that it is forwarding to and uncheck the box next to Text Settings.
     
  5. iBryton macrumors regular

    Joined:
    Jan 13, 2010
    #5
    On the iPhone application.
     
  6. amro thread starter macrumors 6502

    Joined:
    Jul 7, 2008
    #6
    Wow. That's awesome. Thanks guys. I completely missed the fact that it was on the iPhone app.

    "The files are IN the computer?"

    Cheers and happy St. Patty's day.
     

Share This Page