Google Voice!

Discussion in 'iPhone' started by Eric Noa, Jan 6, 2011.

  1. Eric Noa macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #1
    I have a question that I can't seem to find the answer. I just recently setup a google voice # but when people call my actual # they are redirected to Google Voice Voicemail and I don't want that. I just want to have the # I created to give it out to people that I don't know to well or that I just don't feel like giving them my actual #. Anybody knows how I can fix this?:confused:
     
  2. 1999ncsu macrumors newbie

    Joined:
    Apr 19, 2007
    #2
    This is what I see.

    Log in to Google Voice, go to settings, choose voice settings.

    It lists the phones and gmail you have setup. Next to my mobile is a link to deactivate Google Voicemail on this phone.
     
  3. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
  4. Eric Noa thread starter macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #4
    it is deactivated!
     

    Attached Files:

  5. Eric Noa thread starter macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #5
    I did that and I still don't get the voicemail to my actual phone. they go to google voice
     
  6. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
  7. Eric Noa thread starter macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #7
    I got it. All you have to do is dial ##004# and it deactivated it
     

Share This Page