Googlemail on iPhone

Discussion in 'iPhone' started by macfilm, Nov 24, 2007.

  1. macfilm macrumors regular

    Joined:
    Nov 11, 2007
    #1
    Hi all, my google mail works fine on my iPhone except for the fact that it keeps sending a copy of my own email to myself, so I keep getting my own sent messages in my inbox, kinda annoying, how do I stop this from happening?

    Also is gmail.com and googlemail.com the same thing?

    Cheers
     
  2. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #2
    I read that its part of the way that google threads the messages, which the iPhone doesn't support, so we just get our messages sent back to us. Sometimes its annoying, other times I find it very useful.
     
  3. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #3
    make sure in the settings bcc to yourself is off.
     
  4. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
  5. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #5
    The Google email address assigned to me is ******@googlemail.com yet when I did a test and addressed an email to myself as ******@gmail.com it came through, so I believe the answer is yes.
     
  6. macfilm thread starter macrumors regular

    Joined:
    Nov 11, 2007
  7. michaelsviews macrumors 65816

    Joined:
    Sep 25, 2007
    Location:
    Upstate NY
    #7
    I would like to see a way that you dont pull down the extra folders of the GMAIL acct. Just the 3 standard , In, Sent, Trash & maybe spam
     

Share This Page