Google's response to the iPhone POP duplication issue

jtbandes

macrumors newbie
Original poster
Jun 26, 2007
9
0
Portland, OR
After a question sent to Google:
Hello,

Thank you for your report.

This POP behavior is a result of enabling recent mode to ensure that any
other POP clients would be able to access these messages in question.
We're aware of this issue and are currently working hard to improve our
POP service.


Sincerely,

The Google Team

-----

Would you like to volunteer for a usability study to help improve Gmail?
To be considered, fill out the screening questionnaire at
https://services.google.com/inquiry/user_study?referral_code=CSPAUTGMA2107.
We do provide monetary compensation for participating in study sessions!

-----

Original Message Follows:
------------------------
From: #########@gmail.com
Subject: POP on iPhone downloads duplicate sent messages
Date: Mon, 09 Jul 2007 21:45:51 -0700




GmailUserLocale: en
Security_Firewall:
CanLogin: yes
Name: #########
Location: Home
Language: en
Time_Hour: 21
Username: #########
Time_Day: 09
UsedPOPBefore: yes
TimeZone: GMT-8
MailClient: Apple Mail
Time_Month: 07
FullDescription: On the Apple iPhone, sent messages get downloaded to the
inbox, but they are already stored in the Sent folder.
IssueType: POP
Trouble: retrieving
RunTroubleshooter: no
 

iAmLegend

macrumors regular
Jul 8, 2007
200
0
I just added my own email address to my block list, so now I don't get sent messages in my inbox.
 

cdd543

macrumors 6502
Oct 13, 2006
271
20
Denver
Gmail does the same thing on blackberry so it isn't the iphone that causes this. Something with pop3 polling on mobile devices.
 

paulyras

macrumors 6502
Dec 3, 2006
486
3
Singapore
Gmail does the same thing on blackberry so it isn't the iphone that causes this. Something with pop3 polling on mobile devices.
My gmail address never did this on my pearl, but does on the iphone. Who is / was your blackberry provider. Mine was Tmo.
 

cdd543

macrumors 6502
Oct 13, 2006
271
20
Denver
My gmail address never did this on my pearl, but does on the iphone. Who is / was your blackberry provider. Mine was Tmo.
Most recently AT&T and previously tmobile, but not in 6 months or so. Pretty sure it did it on tmo too, but maybe they found a BIS remedy.