Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

shorn

macrumors regular
Original poster
Jun 29, 2010
198
3
I have a feeling this is a bug on all MBA 13" models running ML & Safari 6.

Go to Twitter Bootstrap site, and have a look at the buttons, and form elements.

Are yours missing the right hand borders on some elements like this....

It might not happen on these exact element, but check the right hand border of all inputs, boxes and buttons.

Screen%20Shot%202012-07-29%20at%2023.02.12.png


This is just an example, but its happening across all sites on the net.

Interested to see how many have the same problem, and if you do please report it to Apple to help ensure it gets fixed!
 

kodeman53

macrumors 65816
May 4, 2012
1,091
1
When I scrolled down initially, everything looked OK. When I scrolled back up, some of the right borders disappeared.
 
Comment

KPOM

macrumors P6
Oct 23, 2010
16,085
4,876
On my 11" most of the boxes looked fine, but when I scrolled back up, some of the boxes were "cut off" as you note. However, when I click on the boxes the borders reappear. It looks like a bug in how Safari is rendering them.
 
Comment

shorn

macrumors regular
Original poster
Jun 29, 2010
198
3
Yep, thats the same thing. More pronounced on the bootstrap site, as its all about the elements, but is happening on all sites.

Defo a problem with Safari, and not the machine, as Chrome renders all the elements correctly.

I guess a lot of people can live with it, but as I'm doing a bit of web development, i'm finding it extremely frustrating!
 
Comment

shorn

macrumors regular
Original poster
Jun 29, 2010
198
3
Its even breaking the good ol MR homepage!

See the line between the word support in the title and the funky looking left hand corner.

Screen%20Shot%202012-08-06%20at%2009.16.56.png
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.