Got a new Computer; How do I get the old computer to stop recognizing my iPhone?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ApplewoodBacon, Sep 18, 2011.

  1. ApplewoodBacon macrumors newbie

    Joined:
    Sep 18, 2011
    #1
    Hello everyone, I have a curious issue.

    I recently got a new computer. When I connected my iphone to the new computer for the first time (locked with passcode), itunes prompted me to first unlock my phone before I could proceed.

    I found an example online as to what it looks like:

    [​IMG]

    I did that and successfully connected my iphone to the computer.

    So now, I want to make it so my old computer no longer recognizes the phone and asks for a passcode before allowing the phone to connect. As of now, I can basically plug the phone into either computer and do things like make backups, add/delete songs, etc. I only want to be able to do that on the new computer.

    I have tried changing the passcode, signing out of the store account, and deauthorizing the computer, uninstalling/reinstalling, but with no luck.

    This is from Apple's support site, concerning syncing and backups:

    http://support.apple.com/kb/ht1766

    "If you protect your iPhone or iPod touch with a passcode, you will be prompted to enter the passcode when you connect to iTunes. Once you successfully enter the passcode, iTunes will recognize that device as authorized and you will not need your passcode to back up or sync."

    So, I want to know how one would remove that.

    Thanks for any help!
     
  2. imaketouchtheme macrumors 65816

    Joined:
    Dec 5, 2007
    #2
    You may have to Authorize your account on your computer by going to the Store option in the File Menu then Authorize This Computer...
     
  3. ApplewoodBacon thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #3
    Thanks for the quick reply. I authorized my account on my new computer. I deauthorized my old computer.

    However, the iphone still connects and is able to be synced or backed up.

    Any other ideas? Thanks
     
  4. Saileshbreaker macrumors regular

    Joined:
    Aug 13, 2011
    #4
    Make sure your iphone is unlocked(remove all passcodes on the phone) before connecting it to itunes!
     
  5. ApplewoodBacon thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #5
    I did that as well. I tried removing the passcode completely, and setting new passcodes.

    What I want is to get the passcode prompt (shown in the OP) when my iphone is connected to the old computer (I don't want the old computer to be able to make backups, sync, etc without having to put the passcode in).
     

Share This Page