Got a New MBP Wednesday

Discussion in 'Mac Basics and Help' started by captain frys, Mar 7, 2008.

  1. captain frys macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    I purchased a MBP wednesday and was quite excited, first mac I've ever owned. I've run into a few concerning issues and was wondering if anyone could help me.

    First, Last night I was downloading a file in Safari and went to start playing a youtube video shortly after. The screen swept across and went dim and a message popped up saying "You need to restart your computer, please hold in the power button for a few seconds or hit restart." (reminded me off the blue screen of death)

    so I held it in and it's been ok since then. One more bit of info, last night, a few hours prior to this happening, I upgraded the RAM to 4gb from 2gb. (I bought two 2gig ddr2 667mhz 200-pin so-dimm modules)

    Today I used a program to rip a movie onto the comp and tried to play it afterward and it didn't work so I forced quicktime to quit and put it in the trash. I then went to delete it and it said it was still being used so I quit all programs and tried again, same message. I then logged out and also restarted and it's still doing the same thing. Then it "froze" when I opened the trash again. Is there any way to remove it?
    Thanks so much!

    -New to Mac
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    The thing is a Kernal Panic, often indicating a hardware issue.

    Take out the new RAM and see if it happens. If it does, call Apple, you unfortunately got a bad Mac.
     
  3. sushi Moderator emeritus

    sushi

    Joined:
    Jul 19, 2002
    Location:
    キャンプスワ&#
    #3
    This is third party RAM correct?

    If so, it might be a RAM issue. Replace the 4GB RAM with the original 2GB RAM and see if you still have the same problem.

    If not, then your 4GB RAM upgrade is suspect.

    If so, then you may have a hardware issue concerning the MB, RAM slots, etc., and you will need to take to an Apple Store for troubleshooting/servicing/replacement.
     
  4. captain frys thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #4
    ok I've put the original 2gb back in but I still can't delete the item from the trash and I have no clue if that fixed the "screen issue" should I have been able to delete that now?
     
  5. johny5 macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #5
    you should be able to empty the trash after a hard reboot if not try repairing file permissions within system prefs.
     

Share This Page