got my 1st kernel panic

Discussion in 'macOS' started by brentg33, Jan 13, 2008.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    i have had my MBP c2d since last march....currently running 10.5.1 and was quitting the newest version of Transmission and i got a KP....this is the resulting error. is this something i should worry about?? what might have caused this? the new v. of transmission?

    thanks
    brent
     

    Attached Files:

  2. jeznav macrumors 6502

    jeznav

    Joined:
    Aug 10, 2007
    Location:
    Eh?
    #2
  3. brkirch macrumors regular

    Joined:
    Oct 18, 2001
    #3
    No need to do that, this is a bug in the Airport driver, not Transmission. There are a number of threads about this particular kernel panic on Apple's discussion forums. Here are just a few of them:
    http://discussions.apple.com/thread.jspa?messageID=5665070
    http://discussions.apple.com/thread.jspa?messageID=5978546
    http://discussions.apple.com/thread.jspa?messageID=6263358
    http://discussions.apple.com/thread.jspa?messageID=5859429
    http://discussions.apple.com/thread.jspa?threadID=1224480
    http://discussions.apple.com/thread.jspa?messageID=6254508
    http://discussions.apple.com/thread.jspa?messageID=5968453
     
  4. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #4
    thanks,
    so then this is something that many other are having as well? and i would guess this might be something addressed in 10.5.2?
     
  5. cmcbridejr macrumors 6502a

    cmcbridejr

    Joined:
    Sep 28, 2007
    Location:
    Alpharetta, GA
    #5
    Congratulations!

    Welcome to the club.

    You are lucky you did not have to experience Panther. Kernel panics daily.
     
  6. Soulstorm macrumors 68000

    Soulstorm

    Joined:
    Feb 1, 2005
    #6
    That wasn't always the case with Panther. I had experienced many kernel panics with 10.3.8 and 10.3.7, but with 10.3.9 I hadn't had any, until I got into Tiger. Tiger has been the most stable for me, in all its versions, until I installed Leopard and had a kernel panic last month. But nothing apart from that.
     
  7. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #7
    so then, i will say that it was a bug in 10.5.1 and nothing that i didnt do anything to cause it?
     
  8. cubbie5150 macrumors 6502a

    Joined:
    Mar 4, 2007
    #8
    Weird...I too have had my 2.16 C2D MBP since March '07 (my first Mac), and I just experienced my first Kernel panic this past weekend (running Leo 10.5.1)... Mine happened sometime while I was sleeping--I was using Azureus, and my external monitor wouldn't turn on when I moved my mouse/hit keys on my external keyboard. I had to hard re-boot & got a similar error message; I use a AEBS for my router...
     
  9. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #9
    interesting. We have the same computer....and i was doing something similar.....i was using transmission and stopped the DL before it was completed, and trashed was DL. Quit transmission, and at the sametime tried to get to a website. I tried it on a few different browsers, and then finally got the KP....interesting indeed.
     

Share This Page