Got my iPad, only a few issues

Discussion in 'iPad' started by MythicFrost, Apr 7, 2010.

  1. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #1
    So I love it, I'm typing on it right now. But i have some minor issues I hope someone can help me with.

    I can't sync photos to it, first sync when syncing the photos it gave an error saying the iPad was out of memory, I made sure to sync only a bit of data -- less than 5 gig on this 64gb model.

    I can't connect to the app store from the device either, I found browsing safari when zoomed in very close it lags a lot, anyone else experienced this?

    Kind regards
     
  2. TxMacAddict macrumors 6502

    Joined:
    Feb 4, 2008
    #2
    I'm using the same model and haven't experienced anything like what your describing. Is this your first idevice and are you using a pc?
     
  3. PastorMac macrumors newbie

    PastorMac

    Joined:
    Mar 12, 2010
    Location:
    Central Coast, CA
    #3
    I had the same problem with photos. I closed iTunes and restarted it and they have synced minus a few photos, yep can't figure that one out.
     
  4. MythicFrost thread starter macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #4
    No it's not my first, three iPhones, etc... And it's a mac pro running leopard 10.5.8 and the latest version of iTunes.

    Music, videos, tv shows, apps -- both iPhone and iPad, etc... They sync fine, no photos though.

    @PastorMac: good to know I'm not the only one, hope a fix for it comes soon.
     
  5. TxMacAddict macrumors 6502

    Joined:
    Feb 4, 2008
    #5
    Not sure but I didn't have any problems syncing photos from aperture 3 yesterday. Sorry to hear about the trouble.. Sounds like you know what you are doing
     
  6. MythicFrost thread starter macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #6
    Thanks, it's nothing big. I'm loving it though. Little tidbits of buginess around the OS, but I'm thoroughly impressed -- fast, smooth. MWAHAHAHA iPad YOU ROCK!
     
  7. MythicFrost thread starter macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #7
    I changed the folder I was trying to sync from, which I found had JPGs that were 30MB+ and probably some raw files etc... it works when they are smaller.
     
  8. kultschar macrumors 6502a

    Joined:
    Mar 26, 2010
    #8
    I notice you are from Australia!

    Maybe you will have to use US app store on the device until the Oz launch? believe UK people have same probs!
     
  9. kultschar macrumors 6502a

    Joined:
    Mar 26, 2010
    #9
    Nice to hear its sorted

    PS - a 30MB JPG?? What camera you got??
     
  10. undrpsi macrumors regular

    Joined:
    Mar 28, 2010
    Location:
    Gastonia, NC
    #10
    Hmmm...had no problems syncing about 6100 photos. Mixed bag of formats but mostly raw files and low compression jpg's. It DID take a l-o-n-g time for them to be 'optomized for iPad'. (Hint: we need a batch pre-converter to keep from having it stay synced for 3 hours). No problems except the folder selection is a little confusing..but it's V1.0.

    No problems with any app or book store...do you think it's because you're in Australia? (Don't know if you physically there..just spitballing). Canadians have had problems and have to 'fake' a US location to make it work. Not Apples problem, something about the digital rights contracts. :confused:

    I usually run Safari zoomed some...and have had no problems with lag. What are your wireless conditions? There is a known problem with some dual-band routers (G and N band) that will reduce bandwidth. Temporary fix is to use G band only (which, when it works, speeds it up dramatically..YMMV)
     
  11. undrpsi macrumors regular

    Joined:
    Mar 28, 2010
    Location:
    Gastonia, NC
    #11
    I don't know about the OP's...but a Canon 5D raw file can be that big or bigger.
     
  12. MythicFrost thread starter macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #12
    Canon 5D I think it is, it wasn't a raw though. Although there might have been a few in there :p

    Yeah the App Store issue (also not being able to download iWork apps, or iBooks) is because I'm in Aus.
    Glad I got the photo thing sorted though. I love this thing, it's amazing. Going to be flying sometime, be great for a portable computer.

    Thanks for your help everyone!
     

Share This Page