Got my new MBP but one small issue...

Discussion in 'Mac Basics and Help' started by BlueDolphins, Jan 27, 2010.

  1. BlueDolphins macrumors newbie

    Joined:
    Jan 18, 2010
    #1
    I got my new MacBook Pro 13 in a few days ago and noticed a slight issue, when I am home using our internet, the mac says something along the lines of 'not connected to internet' but yet i am, because my aim messages still go through but i cannot view any webpages, we have 4 pcs hooked up to this internet and no problems, (only one has issues but thats the actual computer, i think) but this is the first one that is doing this on a frequent basis (anywhere from every 5minutes to 30 minutes). I use this computer at school for about 6 hours a day and i never get that message on their network. for our home internet i either a.) close the lid and reopen it then internet is working or b.) turn of airport and turn it back on them im all set.

    But, thats a hassle, is something wrong with my computer, my router? What do i need to do? I'm getting quite frustrated and am not quite impressed with macs internet as of yet because of this, everything else is amazing.
     
  2. Macnaughty macrumors newbie

    Joined:
    Jan 12, 2010
    #2
    Have you checked the IP addresses?
    If you're not using assigned IP-adresses, it could be that you're having some sort of an IP conflict.
    We had sort of the same problem with a linksys router, and noticed after a while that it only happened when a windows laptop downstairs and my brothers MBP where both connected.
     

Share This Page