Got new wireless router and now cannot connect to time capsule

Discussion in 'Mac Accessories' started by macgrl, Oct 16, 2009.

  1. macgrl macrumors 65816

    Joined:
    Jul 17, 2008
    #1
    I have got a new belkin wireless router and now I cannot connect to my TC.

    I have set up mac filtering via the control panel of the router and have added my various devices mac address and they can all access the router with no problem.

    The mac address that I have used for the TC in the router control panel is the Airport ID that I found on the base of the TC. Is this the correct address to use.

    That is the only thing that I can think is wrong. At the moment TC doesn't show up at all with the airport utility telling me that it cannot find any devices.

    I could rest the TC using the little button on the back of it but then that will mean having to back up my MBP from scratch which will take ages! And that's if that option will work.

    Any advice very much appreciated.:)
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Does it use an ip assigned by dhcp? If so power it off wait a minute then power it back up.
     
  3. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #3
    Resetting the TC doesn't erase any backups, so don't worry about that.
     
  4. acurafan macrumors 6502a

    Joined:
    Sep 16, 2008
    #4
    unrestrict all the filtering and see if everything works, once it does, you can slowly lock it down.
     
  5. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #5
    Have you gone into the airport utility to set up the TC to either extend your new routers network or join it?
     
  6. macgrl thread starter macrumors 65816

    Joined:
    Jul 17, 2008
    #6
    TC doesn't show up in airport utility. I have turned it off for a min and that didn't work and I have disabled mac filtering but that doesn't work either. I am going to push the reset button to see if that works. Does that just reset setting or does it erase all data too? Doesn't matter if it does I will just have to do a big back up.
     
  7. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #7
    As stated previously, reseting the Time Capsule does not erase the contents of the hard disk. However, I have a different solution. I assume you're connecting your Time Capsule to your new router via Ethernet, right? If so, connect your computer to your TC via Ethernet and enter AirPort Utility. Go into Manual Setup, and in the Internet section turn Connection Sharing to Off (Bridge Mode). Then connect your TC's WAN port to one of your router's LAN ports and voila! You'll be able to access your TC without any issues. It will be acting as a wireless gateway (which could be disabled if you so choose) to the same network that is being created by your router. What I assume is happening right now is that you're trying to access the resources of the TC while it's connected to your router and acting as a router itself. Doing what I just explained will turn DHCP off on your TC and make it act as another shared device on your network.
     
  8. macgrl thread starter macrumors 65816

    Joined:
    Jul 17, 2008
    #8
    I am trying to connect to TC via my wireless network not via ethernet
     
  9. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #9
    I understand, but if you connect to it via Ethernet to set it up properly in Bridge Mode, then you will be able to connect to it wirelessly from your other network...

    Setting up the Time Capsule in Bridge Mode allows it to be on the same subnet as your other network. This makes it able to communicate with all devices on your network, no matter which SSID they join or whichever router they are connected to. As it is right now, your Time Capsule is on a different subnet, so any devices joining your other router will not be able to communicate with the hard drive or any other shared resources connected to your Time Capsule.
     

Share This Page