Got SL Kernel Panic and network is gone!

Discussion in 'Mac OS X Server, Xserve, and Networking' started by djrod, Dec 11, 2009.

  1. djrod macrumors 65816

    djrod

    Joined:
    Sep 16, 2008
    Location:
    Madrid - Spain
    #1
    Hi

    I was on my Mac, looking at my HTPC with XP SP3, something went wrong and I got a kernel panic, I restarted the Mac and the file sharing was gone!

    I can not access the Windows machine.

    Don't know what to do.

    I try on safari smb://192.168.1.37 (WinXP PC IP) but it doesn't work, can't do a ping to it's IP neither:(

    Please, Help me guys!
     
  2. djrod thread starter macrumors 65816

    djrod

    Joined:
    Sep 16, 2008
    Location:
    Madrid - Spain
    #2
    Never mind…..its just working now again.

    What have I done? NOTHING, omg I really hate Windows!
     
  3. Roshan Hanief macrumors newbie

    Joined:
    Feb 3, 2009
    #3
    Got SL Kernel Panic and network is gone!

    I have G4 OS 10.3.9, and since last year I have been having problems with kernel panic. I don't know much about computers and I tried many of the suggestions entailed in Mac Forum to no avail. The solution came on January 1, 2010. It is so simple: I notice that the mouse tail was snagged on one corner of the pad. I moved and straightened it. Voila the mouse is purring like a cat (I wonder if that is a good metaphor). I also noticed that the end of the tail joining the mouse seems somewhat greenish and corroded. I shall take it in to the repair shop to see whether it the tail can be replaced.
     

Share This Page