Got so many errors when transferring Time Machine to a new drive

Discussion in 'OS X Mountain Lion (10.8)' started by Gary King, Jul 4, 2013.

  1. Gary King macrumors 6502

    Joined:
    Jun 14, 2004
    #1
    I tried transferring my Time Machine volume to a new drive using the instructions provided by Apple, where it requires that I drag-and-drop via the Finder, but I got a ton of errors. At least a dozen at the same time. I don't recall them all, but some were quite strange. I have transferred a Time Machine drive once before, and it took 24 hours, but there were no errors.

    There were a lot of "This operation could not be completed." errors. I think the codes were along the lines of -50 and -8300. I also noticed one particularly strange error, saying something like "The version of iWorks used to create this document is older."

    What do these all mean, and what can I do to fix them? I already ran "Repair disk" on both the source and destination volumes, with no errors.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    I don't really know, but the only thing I can think of to ask is that is it formatted properly as in steps 3 and 4 of the URL you are following?
     
  3. Gary King thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #3
    Yep, definitely formatted properly. I've formatted quite a few external drives to Mac formats, and this one is done the same. I followed the instructions step-by-step just to be careful.
     
  4. lostngone macrumors demi-god

    lostngone

    Joined:
    Aug 11, 2003
    Location:
    Anchorage
    #4
    Are you missing any files now?

    Why not just start over and just create a clean backup to the new TC?
     
  5. Gary King thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #5
    Okay so I used Disk Utility to copy TM to the new drive, and although it took longer than it would have taken through the Finder, it still worked. Success!
     

Share This Page