iPod touch got stuck after the removal of H1Siri

Discussion in 'Jailbreaks and iOS Hacks' started by SuperJK, Apr 15, 2012.

  1. SuperJK macrumors newbie

    Joined:
    Apr 14, 2012
    #1
    Hi, guys
    My ipod touch 4G stops at the startup stage due to my improper removal of H1Siri by clicked remove in Cydia directly. I tried to reboot by redsnow and CD as suggested by some solutions but it didn't work for me. I have spent more than 10 hours on this, but it is so disappointing.

    I know it is common problems and I counld not be the only one run into this, so help me out here? that's all be so much help for me, thx in advance.
     
  2. kaielement macrumors 65816

    Joined:
    Dec 16, 2010
    #2
    Have you tried to restore the iOS using iTunes you will lose your jailbreak but it might work just a thought.
     
  3. SuperJK thread starter macrumors newbie

    Joined:
    Apr 14, 2012
    #3
    tried that, but error detected.
     
  4. donlab macrumors 6502

    donlab

    Joined:
    Jun 3, 2004
    Location:
    USA
    #4
    Dfu

    did you try putting the ipod in DFU mode before restore?
     
  5. lradke89 macrumors newbie

    Joined:
    Apr 18, 2012
    #5
    I'd like to hear other solutions as well. I know a friend who had the same problem. Siri shouldn't be tampered with.
     
  6. SuperJK thread starter macrumors newbie

    Joined:
    Apr 14, 2012
    #6
    Yes, and it didn't help.
    It starts to restore but the prograss bar on itouch stuck there.
    After 10(or more), the restore gives up with an error ...
     
  7. JZTech101 macrumors member

    JZTech101

    Joined:
    May 15, 2011
    Location:
    East Brunswick, NJ
    #7
    If thats the case, then your device can and probably has been restored. Use Recovery Fix in Redsn0w (http://blog.iphone-dev.org/), Second post down.
     

Share This Page