Got the blue tethering screen on Mac & iPhone, but no internet. Please help!

Discussion in 'iPhone' started by HiFiGuy528, Jun 17, 2009.

  1. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #1
    Got the blue tethering screen on Mac & iPhone, but no internet. What am I doing wrong or did I miss a step? Thanks in advance!

    These are the steps I took.

    Terminal:
    defaults write com.apple.iTunes carrier-testing -bool TRUE

    1. Download this file (for AT&T) and mount the disk image (thanks Gizmodo) for other carriers, try here.
    2. Option-click on "restore" in your iTunes with your iPhone attached. Browse to the opened disk image file and hit OK. It will update phone settings for a few seconds.
    3. You have tethering. Now go into your iPhone/settings/general/network/Internet Tethering and turn it on.
    Boom - 3 steps to tethering...
     
  2. peteryan7hao macrumors regular

    peteryan7hao

    Joined:
    Jun 20, 2008
    Location:
    melbourne
  3. HiFiGuy528 thread starter macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
  4. HiFiGuy528 thread starter macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #4
    Come on people. only 3 views? Throw me a bone! This is what I see on Mac & iPhone.

    I've rebooted the phone & the Mac. No luck!

    [​IMG]

    [​IMG]
     
  5. HiFiGuy528 thread starter macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #5
    Got it to work on other MacBook. WTF?!?! On it right now.
     

Share This Page