Got Warning on Water in Charger (was not any -false alarm )

Discussion in 'iOS 10' started by gadgetfreaky, Jul 25, 2016.

  1. gadgetfreaky macrumors 6502a

    Joined:
    Oct 28, 2007
    #1
    However now my charge indicator will not come on. I've tried 5-6 different adaptors - none work.

    Any idea how to resolve?
     
  2. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #2
    This is the first I've heard of this. If you're sure no water damage, perhaps report it as a bug? It is a beta, after all.
     
  3. gadgetfreaky thread starter macrumors 6502a

    Joined:
    Oct 28, 2007
    #3
    yah i did some searching and it does not show up anywhere.
    it sits in charger and doesn't go below 3% which is odd. so it's getting some charge but not advancing
     
  4. skinned66 macrumors 65816

    skinned66

    Joined:
    Feb 11, 2011
    Location:
    Ottawa, Canada
  5. gadgetfreaky thread starter macrumors 6502a

    Joined:
    Oct 28, 2007
    #5
    i figured it out - thanks guys. it was just some slight dirt in the port. i cut a q-tip with scissors and used that to probe in there. after that it worked. not related to beta. so no report

    altho interesting it "detected water" - it was just black gunk
     
  6. gadgetfreaky thread starter macrumors 6502a

    Joined:
    Oct 28, 2007
    #6
    wpw- it charged up but now won't charge again.
    keeps saying water in the charger. there is not.....odd......
     
  7. gadgetfreaky thread starter macrumors 6502a

    Joined:
    Oct 28, 2007
    #7
    ok i figured it out and how to bypass it.
    it's the water in lightening warning. no matter what the warning triggers and you have to hit ignore twice to re-enable charging. hopefully this is fixed next update
     

Share This Page