got windows 7 ultimate working, but after few days working, now black screen

Discussion in 'Windows, Linux & Others on the Mac' started by barbet, Jul 6, 2010.

  1. barbet macrumors newbie

    Joined:
    Jul 6, 2010
    #1
    hey,

    after a lot of trouble I got windows 7 ultimate working on my iMac 27" 3.06 ghz jan. 2010 (bootcamp 3.1). I used the usb stick trick (with master boot) during installation, and I got it working. So I moved on, installed some small programs. 2 days later I wanted to use my windows 'side' again, however when I start it, i only get a black screen. And even after a reset i don't even get a question to startup in safemode or something. Just a black screen. Not an intro picture (as I got at the black screens during the installation).

    i tried removing atikmdag.sys but didn't work (thought it was a driver issue again, and hoped to solve it this way).

    I really thought i had it working. i installed all the updates, all drivers, everything worked, but now I only get a stupid black screen. It is really frustrating.

    Hope anyone could help me.

    Greetz,

    Barbet
     
  2. elpmas macrumors 68000

    elpmas

    Joined:
    Sep 9, 2009
    Location:
    Where the fresh snow don't go.
    #2
    Did you buy it or dl it? This could make a difference.
     
  3. barbet thread starter macrumors newbie

    Joined:
    Jul 6, 2010
    #3
    I'm not sure I got a burned cd from a colleague. I think i am permitted to use it under my work license, but I've no idea where he got it from. In what way does it matter? I think it is a dl version, but I'm not sure 100%. Is there a solution? oh, and startup via cd isn't possible either. I do have something to modify the NTFS partition under os x snow. So deleting, changing and adding files is possible.
     
  4. vistadude macrumors 65816

    Joined:
    Jan 3, 2010
    #4
    You have to boot in safe mode, then do a system restore to a few days ago. It's like a bad driver you installed. The other issue is using a "usb trick." Can you install with a windows dvd?

     
  5. barbet thread starter macrumors newbie

    Joined:
    Jul 6, 2010
    #5
    fixed it, turned out that a program on the mac side allowing ntfs disks to be used on mac osx turned off the ability of this disk to be a startup disk

    lot's of trouble to find it!

    thanx for all the support
     

Share This Page