GoTo Meeting Starts and automatically closes

Discussion in 'OS X Mountain Lion (10.8)' started by skygremlin, Nov 12, 2012.

  1. skygremlin macrumors member

    Joined:
    Jan 14, 2009
    #1
    Long Story abbreviated below:

    - Just got new MBP
    - Swapped a Drive from my old MBP
    SSD - from old
    Took the 750 Gig that came with this and installed in the optical bay​
    - On Reboot of the new MBP I installed Mountain Lion clean
    - I was getting "Finder wants to make changes type your password" when trying to delete from desktop and other folders in my home directory. I fixed it (or at least think I fixed it) with
    chmod -RN ~​
    - But another funny think is going on.. When ever I try to start GoTo Meeting (Which I use daily) this is what happens

    GoTo Meeting starts as normal -> VMFusion then automatically starts -> GoToMeeing automatically closes. I do not have GoToMeeting installed on that VM. I have Multiple VM's also

    Because I only have the OS on the SSD - I am playing with the thought if just saying screw it and reinstalling again tonight (running another Time Machine as I type) and seeing if I can get things back to normal.. Just never had this problem with the Mountain Lion upgrade I did on my old MBP..
     
  2. skygremlin thread starter macrumors member

    Joined:
    Jan 14, 2009
    #2
    nevermind

    Well I think I might have gotten this resolved.. I logged onto GoTo via the web to join a meeting (Not start one from the app) and It downloaded an updated version to my mac.

    The original version I had looks like 5.1.0.880 I got that from the Info.plist file from the package. The new version that was autodownloaded from the site is 5.2.0.952..
     

Share This Page