GPS/Calling/Music

Discussion in 'Apple Watch' started by daydayvol, Oct 10, 2017.

  1. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #1
    Got my first run in today. I left my phone behind to see how the watch would do. I was using the nike run club app and some loaded on music (powerbeats 3). My wife called during my run so I answered. When I did the call would not come through on my headphones. Not sure if it was cause I had music playing or not. It also shut down the nike running app. I didn't realize it would do that, figured it would be like the phone and run in the background but when I opened the app it started back at the mileage I was at.

    Now, after all that rambling, is there some type of settings I'm missing or is this just how it is going to be?
     
  2. bradbomb macrumors 6502

    bradbomb

    Joined:
    Jan 7, 2002
    Location:
    Los Angeles, CA
    #2
    In the call if it defaults to the watch speaker, scroll down on the screen and you should see a button (don't remember if its bluetooth or the airplay icon) and you can select what you want to use like hitting Source on your phone during a call
     
  3. daydayvol thread starter macrumors regular

    Joined:
    Sep 16, 2012
    #3

    Thanks, I will try that next time. I did try to see if there was a setting but all I saw was the mute and hang up button.
     
  4. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
    #4
    Try Apple native Exercise app to see if it'll behave the same. NRC app is somewhat buggy.
     

Share This Page

3 October 10, 2017