iPhone GPS not locating

Discussion in 'iOS 9' started by Rtr455, Nov 27, 2015.

  1. Rtr455 macrumors newbie

    Joined:
    Mar 24, 2011
    #1
    I have an iPhone 6 running 9.1, and my GPS is not locating. I've reset network settings, done a hard reset, and toggled on and of location services. I can get the GPS to temporarily work after these different attempts, but it's short lived. It quickly goes back to no longer being able to determine my location. This is happening in numerous apps (Apple Maps, Google Maps, Golf GPS apps, Runkeeper, etc)

    I've seen some comments on apple discussion forums with people having similar issues, but no solutions. Has anyone here had this problem and discovered a solution?
     
  2. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #2
    Is wifi enabled? I usually get much better accuracy with it on.
     
  3. Rtr455 thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #3
    Yep. I've tried toggling it off to see if that helped, but no difference.
     
  4. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #4
    Your GPS module is dead, had the same problem with iphone 5, exchanged it in Apple store
     
  5. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #5
    Yup, that would be my guess. You might try a restore as new, but I would bet that it is hardware related.
     
  6. cdcdoc macrumors member

    Joined:
    Jul 1, 2012
    #6
    If it is the same problem I had, it only worked with 4g turned off. For some reason it works with 3g. Apple fixed it in ios 9.2 beta 4.


     
  7. Rtr455, Nov 30, 2015
    Last edited: Nov 30, 2015

    Rtr455 thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #7
    That would be awesome. Really hoping this is the case. I'll try it out on 3G

    Edit: tried this tonight and it worked with no issues on 3G. Thanks for the help! Hoping 9.2 will solve this for me.
     
  8. Rtr455 thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #8
    the 3G attempt worked the first time, but then quit working. I downloaded the beta 9.2 beta 4, but with no luck. looks like it might be my gps module that has gone bad after all.
     

Share This Page