GPS not working since 2.2 update!! :(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by montecarloss919, Nov 23, 2008.

  1. montecarloss919 macrumors member

    Joined:
    Jan 17, 2008
    #1
    Hi all

    so i have the 3g, and i have location services on, and hit that nice little button to find my location, and now all i get is the big circle around my general area. I know for a fact it worked before the update but not it does not, and will not find my exact location

    anyone have this problem/ have a fix for it?

    Thank you!!
     
  2. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #2
    That's the cellular towers working.

    Try restarting the phone and see what happens. Also make sure you are by a window.

    You can always do a restore to by plugging the phone into iTunes and then hitting restore. 2.2 didn't break GPS for anyone else as far as i know.
     
  3. normwood macrumors 6502a

    normwood

    Joined:
    Sep 12, 2008
    Location:
    In a house...duh!
    #3
    Sorry you are having GPS issues since 2.2.

    Mine on the otherhand is forking faster than fast. I turned location services on this afternoon while out driving around and it found me almost instantly.

    I don't actually have the location servicing on much though because I never go any place cool. :D

    Steve
     
  4. TCorey macrumors newbie

    Joined:
    Jul 16, 2008
    #4
    Having a similar problem. GPS narrows to within a 10 block radius of my location, but never shows my exact location. Have tried restarting and turning off 3G, etc., but nothing seems to work.
     
  5. Frozen001 macrumors newbie

    Joined:
    Oct 27, 2008
    #5
    I just tried it for the first time since upgrading to 2.2, and I get "Cannot Find Location"

    It worked fine before I upgraded... :mad:
     
  6. montecarloss919 thread starter macrumors member

    Joined:
    Jan 17, 2008
    #6
    exact same problem! grrr!!
     
  7. Eluzion macrumors 6502

    Joined:
    Aug 7, 2007
    #7
    GPS is less effective for me as well. Hardly works in places it use to work all the time.
     

Share This Page