GPU Fan Speed with 8800 GT

Discussion in 'Mac Pro' started by Ikyo, Apr 19, 2008.

  1. Ikyo macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #1
    I know under windows I can adjust my GPU fan speed, but can not find anything for Mac OSX like that. Does anyone have any suggestions? I am thinking some frame lag I experience in WoW is caused by the GPU running too hot. I have also upgraded the heatsink on my EVGA 8800 GT to their bigger cooler. Thanks for the help.
     
  2. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #2
    Hot cards don't cause frame lag, it causes artifacts. Where do you experience frame lag and what settings are you using?
     
  3. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #3
    I am using the standard settings of 1 AA at 1920x1200 with some of the settings maxed out. It is weird that I could stand in **** with a ton going on and no lag then something like RoS or Council and get it.
     
  4. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #4
    Frame rate will drop during raids. Even for the 8800GT.
     
  5. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #5
    Okay, I wouldn't think they would be that much, but you never know. I am going to fully reboot my machine prior to doing the encounter again. I would still be interested to find a way to adjust the GPU fan speed in OSX.
     

Share This Page