GPU Gone Bad?

Discussion in 'MacBook Pro' started by Feng Shui, Jan 8, 2009.

  1. Feng Shui macrumors regular

    Joined:
    Apr 9, 2008
    #1
    I was on youtube earlier on watching a clip on HD. I tried fast forward, however, the video looked like this for about 3 seconds before turning normal again.

    [​IMG]

    Is this a typical problem with Flash or is the GPU dying?

    Thanks!
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    It looks as though it is only happening inside the flash window so that would lead itself to be a flash problem rather than a GPU problem. A GPU problem would much more likely have something like that happen to the entire display.
     
  3. Mercellus macrumors regular

    Joined:
    Nov 4, 2008
    #3
    I'm going lean toward that being an issue with Flash, not the graphics processing unit. If it were the GPU, you'd see artifacts all over the screen.

    Try watching a video and fast forwarding in QuickTime or VLC and see what happens.
     
  4. Firefly2002 macrumors 65816

    Joined:
    Jan 9, 2008
    #4
    This was a problem with beta versions of Flash 10 on the Mac..... have you updated to the final version, lol?
     
  5. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #5
    He's right, its not a GPU problem or the whole screen would be misbehaving, i would advise updating flash and if that doesnt work reversing to an older version like 9.0.
     

Share This Page