GPU problem or Safari Issues?

Woodcrest64

macrumors 65816
Original poster
Aug 14, 2006
1,167
327
Just noticed this and was wondering if this is a Retina Macbook Pro problem or something just with Safari. Its only happening in Safari but I'm worried something is wrong with my GPU. I just finished doing a complete reinstall of Yosemite with no success of resolving this issue. Happens from time to time.

See attached screenshot and tell me what you think.
 

Attachments


webs1

macrumors member
Aug 14, 2008
47
2
Open the same page in Firefox or Chrome and see if the problem happens there. If not, it's probably a Safari issue. If it does happen there as well, it could be a GPU problem, but could also be a corruption in that attachment.
 

Skylitfly

macrumors 6502a
May 3, 2014
583
214
Just noticed this and was wondering if this is a Retina Macbook Pro problem or something just with Safari. Its only happening in Safari but I'm worried something is wrong with my GPU. I just finished doing a complete reinstall of Yosemite with no success of resolving this issue. Happens from time to time.

See attached screenshot and tell me what you think.
Most likely Safari issue. I've had the same graphical glitches in Safari since I installed Yosemite. Doesn't happen with any other browser.

No need to worry for your GPU.
 

maflynn

Moderator
Staff member
May 3, 2009
63,851
30,366
Boston
Probably safari, I've seen threads about this before, but I like webs advise. Use another browser and see if those graphic anomalies return. You'll have your answer