GPU underclocking because of heat? How to disable this...

Discussion in 'Mac and PC Games' started by dmorgan, Sep 11, 2009.

  1. dmorgan macrumors member

    Joined:
    Mar 24, 2009
    #1
    I have a 15" unibody, 2.93, 4GB and 9600M GT 512. I run Windows 7 RC1 on Boot Camp and play a couple of games, Team Fortress 2 and Warhammer Online.

    When I found out the 9600M GT is underclocked I got quite angry, because if they're selling a computer with a 9600M GT in it, that's what you should get. But no, a piece of **** card labeled as a 9600M GT... it might as well be anyway. I overclocked it to the normal 9600M GT clocks and gaming performance really improved. This only increased gaming temperatures by two degrees celsius.

    After playing TF2 for about ten minutes it starts getting choppy. If I turn off AA it doesn't help, the choppiness is still there. I alt-tab and the GPU is only 79 degrees celsius, CPU at 75. I use the computer on a flat table with lots of airflow around it. If I lower the graphic settings, the choppiness is still there, which tells me it's a heat issue. The temperatures aren't considered extremely high or dangerous.

    I'm really disappointed with this computer for the money you pay. It cost me $5400 NZ. I sold my gaming desktop PC for it, and the games I play aren't exactly the most demanding. If I could get my money back, I would. If they have to underclock a 9600M GT without advertising it as that, when it can't run properly at normal 9600M GT clocks, this just makes me angry. If I could start over, I'd have kept my desktop PC and bought a 13" plastic MacBook for my personal stuff because I prefer OS X.

    How can I fix this problem?
     
  2. Rodus macrumors 6502a

    Rodus

    Joined:
    Oct 25, 2008
    Location:
    Midlands, UK

Share This Page