Graphic Glitches in Mavericks

Discussion in 'OS X Mavericks (10.9)' started by modit, Oct 31, 2013.

  1. modit macrumors 6502

    Joined:
    Apr 8, 2008
    Location:
    Canada
    #1
    Same thing happened to my computer...except way worse. Reminiscent of an issue I had way back when in this thread here.

    Any one else have this issue? Any solutions? :(

    Thank you.
     
  2. dgrover macrumors newbie

    Joined:
    Oct 31, 2013
    #2
    Graphics in Mavericks

    Yes, many who own PBPro2010 are having the same issue. Short term fix is Sys Prefs>Energy Saver> click off and on Auto Graphics switching
     
  3. modit thread starter macrumors 6502

    Joined:
    Apr 8, 2008
    Location:
    Canada
    #3
    Thanks you so much for this tip! I had to restart my computer each time it happened.

    Same thing is happening with my brother's laptop.

    When is Apple going to issue a fix this problem?
     
  4. SadMaverick macrumors newbie

    Joined:
    Nov 29, 2013
    #4
    Rebooting doesn't help me

    I have the ghost graphics on Mavericks, and rebooting only clears it up for a few minutes, then in comes back. It does not seem to be application specific. As far as I know, Apple cannot (or will not) reproduce this problem. I have a Mid 2010 17-inch MacBook Pro. Can't afford a new laptop. If there is no fix soon I guess the only option is to wipe the hard disk and rebuild with Mountain Lion.

    Model Name: MacBook Pro
    Model Identifier: MacBookPro6,1
    Processor Name: Intel Core i7
    Processor Speed: 2.66 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 4 MB
    Memory: 4 GB
    Processor Interconnect Speed: 4.8 GT/s
     
  5. OC40 macrumors regular

    Joined:
    Sep 20, 2013
    Location:
    Irvine, CA
    #5
    I have been having the same issues, but my wife has not. I have a mid 2010 MBP 15" and my wife has a mid 2010 MBP 13".

    I took a snapshot of the issue and just need to send it to apple.
     
  6. carr1on macrumors newbie

    Joined:
    May 22, 2011
    #6
    screen artifacts "electric snow"

    My mid-2010 iMac just started the random rebooting yesterday. I had upgraded to Mavericks the day it came out.

    The weird thing is that I started seeing screen artifacts, basically asterixes that look like an 8-bit snow program, on my screen in random patterns. They come and go, and mostly just an annoyance.

    But now the reboots, and I'm getting nervous.

    Anyone have any ideas?
     

Share This Page