Graphical errors on new iPad? No other issues...

Discussion in 'iPad' started by batotman, Mar 30, 2012.

  1. batotman macrumors 6502

    Joined:
    Mar 14, 2012
    #1
    I've considered my new iPad to be free from defects but haven't seen any talk about graphical errors. Sometimes it will be issues with the web, such as a distorted too bar on the twitter website, other times games to wonky with tearing and glitches graphic. Anyone else have this?
     
  2. batotman thread starter macrumors 6502

    Joined:
    Mar 14, 2012
  3. Fudd macrumors member

    Joined:
    Nov 23, 2011
    #3
    Nope, it could be the GPU overheating or malfunctioning. Might want to look into exchanging it.
     
  4. stonefeet macrumors regular

    stonefeet

    Joined:
    Mar 12, 2012
    #4
    Do you mean the text and pictures kind of get wavy (best way I can describe it) when scrolling up and down?
     
  5. batotman thread starter macrumors 6502

    Joined:
    Mar 14, 2012
    #5
    Like a site will load and a portion will be all glitchy and distorted. Hasnt happened many times and seems to be more infrequent. Will try to get a pic. Hasn't been a issue on any games save for a couple that haven't been updated.
     
  6. plucky duck macrumors 6502

    Joined:
    Jan 5, 2012
    #6
    When using your browser is your page fully loaded when you peruse it? Does a page refresh solve the issue? Is it only within safari when this happens?
     
  7. Old Smuggler macrumors 6502a

    Old Smuggler

    Joined:
    Sep 8, 2006
    #7
    mine did the same thing once dont remember how i fixed it
     
  8. batotman thread starter macrumors 6502

    Joined:
    Mar 14, 2012
    #8
    Fully loaded, refresh always fixes it.
     
  9. stonefeet macrumors regular

    stonefeet

    Joined:
    Mar 12, 2012
  10. psonice macrumors 6502a

    Joined:
    Jul 22, 2005
    #10
    I saw a few graphics glitches in the first few days I had it. Not seen anything since though, which is a bit odd - either way, it's most likely just a software fix, and it seems to be extremely rare.

    When I did see it, it was the odd bit of corrupt graphics, and once in maps the traffic overlay didn't match up to the street map (which looks VERY weird - it looks normal, but then you get these strange pulsing lines that seem to fade in and out, confused the hell out of me for a few minutes!)
     

Share This Page