Graphics card error ? firmware error ?

Discussion in 'MacBook' started by steve.balderson, Jan 24, 2009.

  1. steve.balderson macrumors newbie

    Joined:
    Jan 12, 2009
    #1
    View My Video

    If you watch the video in the link above you will see what happens to the window as I try to scroll up or down
    this has just started happening, on a new alu macbook does anybody have any ideas what i should be doing ?

    a reboot does not solve this issue
     
  2. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #2
    Everything's fine in Safari correct? If so, then it seems like it's a problem with the Carbon framework (which would require reinstalling (archive install) OS X); I would wait and see what other people come up with before reinstalling though.
     
  3. Prekesh macrumors regular

    Prekesh

    Joined:
    Jan 12, 2009
    #3
    damn that sucks :( i would hate to have that, hopefully you get a fix soon.
     
  4. Solemony macrumors 6502

    Solemony

    Joined:
    Nov 26, 2008
    Location:
    Wonderland
    #4
    That's weird...It doesn't happen on safari...I guess the best choice to have it fix good luck!
     
  5. steve.balderson thread starter macrumors newbie

    Joined:
    Jan 12, 2009
    #5
    it doesnt happen in safari, only is itunes and finder it only happens some of the time too. Sometimes a reboot solves it, sometimes it doesnt.

    Is it worth ringing apple for ?
     
  6. sheepopo39 macrumors 6502

    Joined:
    Sep 18, 2008
    #6
    hmm thats odd, I though iTunes was in cocoa and not carbon, it wouldn't hurt to call them and see what they recommend
     
  7. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #7
    That sucks. Any errors showing up in any of the logs? I would contact apple and tell them to see that video. Try logging into another user account to see if you get the same problem. Have had my 2.0 mac book for 3 months with zero problems but don't use itunes with it. Guess I'll try something to see if there is a problem. Looks like a driver issue to me.
     

Share This Page