Graphics Card Faulty - White Unibody MacBook

alksion

macrumors 68000
Original poster
Sep 10, 2010
1,708
111
Orange County CA
The computer:
- White Unibody MacBook (Mid 2010)
- 2.4GHz, 4GB RAM, 250GB HDD
- NVIDIA GeForce 320M 256 MB

I have been having problems and instead of writing it all out, I'll just have you guys take a look.

First, here is a quick video I filmed on my iPhone of the boot screen starting pure white and then getting yellow right before going into the desktop.

http://www.youtube.com/watch?v=oYd2rZhJ5ko

Next, I have been having this problem with Chrome specificly, but I have deleted it, reinstalled it and updated it with nothing changing or problem being solved.

https://forums.macrumors.com/threads/1303159/

Last but not least, I cannot connect my MacBook to my external monitor, it simply does not work. It use to but doesn't anymore and I have tried everything to no avail.

https://forums.macrumors.com/threads/1276014/

If someone could tell me what might be going on here, I would greatly appreciate it, thanks!
 

AppleFanatic10

macrumors 68030
Nov 2, 2010
2,623
160
Hawthorne, CA
The computer:
- White Unibody MacBook (Mid 2010)
- 2.4GHz, 4GB RAM, 250GB HDD
- NVIDIA GeForce 320M 256 MB

I have been having problems and instead of writing it all out, I'll just have you guys take a look.

First, here is a quick video I filmed on my iPhone of the boot screen starting pure white and then getting yellow right before going into the desktop.

http://www.youtube.com/watch?v=oYd2rZhJ5ko

Next, I have been having this problem with Chrome specificly, but I have deleted it, reinstalled it and updated it with nothing changing or problem being solved.

https://forums.macrumors.com/threads/1303159/

Last but not least, I cannot connect my MacBook to my external monitor, it simply does not work. It use to but doesn't anymore and I have tried everything to no avail.

https://forums.macrumors.com/threads/1276014/

If someone could tell me what might be going on here, I would greatly appreciate it, thanks!
If you're on Lion, when you boot up your macbook its supposed to turn from grey to this yellowish color.. It does the same thing on mine too.
 
Last edited:

ibuyufo

macrumors 6502
Sep 22, 2007
298
32
The issue with Chrome is if you can take a screenshot with the artifacts then it's not related to the video card. You would not see that in a screen capture with a messed up video card.

Can't answer your last question since I've never connected my macbook to a monitor.
 

alksion

macrumors 68000
Original poster
Sep 10, 2010
1,708
111
Orange County CA
The issue with Chrome is if you can take a screenshot with the artifacts then it's not related to the video card. You would not see that in a screen capture with a messed up video card.

Can't answer your last question since I've never connected my macbook to a monitor.
Well, thank you again! Still wish this would stop though :(

Now just one more to go!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.