Graphics card quits on early '08 MBP

Discussion in 'Windows, Linux & Others on the Mac' started by Remzin, Mar 9, 2009.

  1. Remzin macrumors newbie

    Joined:
    Sep 1, 2008
    #1
    I could be doing anything and my screen, sound just stops. The sound stutters like mad. This can go on anywhere from a second, to about 10 minutes (never hit 10 minutes again but the normal is about 30-35 seconds). I have not overclocked the GPU/CPU/RAM/whatever at all. I'd even go so far as to underclock (I would, but don't wanna void my warranty...) So what is wrong with my computer? Also, this does occasionally happen in OS 10.5.6 (iirc) but very rarely and is only for half a second.

    HALP! :x
     
  2. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #2

    I was gonna say driver, but then you mentioned it happens in OS X as well, so it could very well be a hardware issue.

    What version of Windows are you running? 32/64 bit?
     
  3. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #3
    Run the Apple Hardware Test. Hold the D key on startup with the original system DVD in your drive.
     
  4. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #4
    It's a good idea to have your Leopard Install DVD in it too. Reading the knowledge base, sometimes the hardware test won't work unless you have the DVD in.
     

Share This Page